Sunday, September 13

This is the problem with blogs.

If you tend to write a lot in bursts, like I do, then you find much of it is wasted as most people checking your blog will not scroll down much, if at all. Please scroll down to the last thing you recognize and go up from there, scanning for anything of interest to you...

I shoot myself in the foot often by posting a lot at once (whenever I get some inspiration), because it pushes some good stuff down off the page where few people will ever see it. :-|

14 comments:

billybytedoc said...

I think really long ones send people away too.

Metamatician said...

Yeah, people have short attention spans and lots to do.

Those Russian authors never had to worry about that!

Raelha said...

Hee, very true about the Russian authors, and peple being too busy. You can also add problems with internet access and dying computers to the list.

Raelha said...

Oh, and also the fact that I can´t see what you´ve written unless I highlight it - I get the brown, flowery background to your blog and then the words in blue on it and they´re impossible to see, almost. It´s just enough so I can see what needs higlighting. The cream-coloured page that used to be behind them is no longer there.

Metamatician said...

weird... it looks fine on my computer. I'll have to look into that. The text shouldn't be blue.

Stupid Blogger. I wish I had $10 a month to switch to WordPress. Oh well.

Metamatician said...

Anyone else having problems with the look of the blog, like barely being able to read it because of colored text?

billybytedoc said...

Yes, When I first go to the Blog, the dark background with the little flower like things is every where including over the text making it almost impossible to read. If I wait long enough it turns light where the text is and then it is fine. The time for it to go away varies a lot from very short ( < i sec ) to long, up to a minute. Very weird!

Text is not Blue on mine.

For me it's not the color of the text but that background that is supposed to be on the edges that covers the text for a variable length of time. If I wait long enough it goes away.

Raelha - try waiting and see if it goes away.

Metamatician said...

Hmm! I wasnt even aware of this problem. Thanks Billybyte, now I have even more info to help me get to the bottom of this.

I think those CNN video embeds might be messing it up. I'll save them to Draft (take them out of the blog teporarily) and see if that works.

Thanks both of you for alerting me to this so I can (hopefully) fix it. I wasn't aware some browsers/people were having viewing problems. It works fine on my machine on both FF 3.5 and Google Chrome (latest). Dunno about IE, who cares. Haven't tried Safari yet, that's what you're using I assume Bill?

Raelha, FF 3.5?

*gets to work*

Raelha said...

Nope, I´m back on IE after they changed my hd and reinstalled windows. Perhaps changing to FF will help.

Raelha said...

Hurray! It works *tries to insert smiley emoticon but still can´t find that damned colon*

Raelha said...

: a-ha!

Metamatician said...

Another win for Firefox!

And colons.

billybytedoc said...

The problem went away, May have been Google's server. Everything looks good now.

Yes Safari 4.03

Metamatician said...

Great!
Thanks.

Archived Posts

Search The Meta-Plane